
Pumping Test Example: Constant Rate (Gridley) 

Walton (1962) presented data from a pumping test conducted on July 2, 1953 near Gridley, Illinois. 

The test well (Well 3) fully penetrated an 18-ft thick sand and gravel aquifer under nonleaky 

artesian conditions. Pumping continued for eight hours at a constant rate of 220 gallons-per-

minute (gpm). Hydraulic response was monitored in an observation well (Well 1) at a distance of 

824 ft from the pumped well. Time and drawdown measurements were recorded in minutes and 

feet, respectively. 

This example will introduce you to the following tasks and features in AQTESOLV: 

  

� Creating a new data set with the Pumping Test Wizard 

  

� Importing data with the Observation Data Import Wizard 

  

� Saving a data set 

  

� Inspecting diagnostic plots (radial flow and derivative) 

  

� Estimating aquifer properties using Cooper-Jacob (1946) and Theis (1935) solutions (visual 

and automatic) 

  

� Predicting future response over time and distance (distance-drawdown and contour plots) 

  

While following the steps in this example, click Help or press F1 to obtain context sensitive 

help in the AQTESOLV application. 

Create a New Data Set with Pumping Test Wizard 

The first step in analyzing data from a pumping test is to create a new AQTESOLV data set. In this 

example, we will use the Pumping Test Wizard to assist us with data entry. 

1. Create a new data set by choosing New from the File menu. 

2. In the New Data Set dialog, select Pumping Test Wizard from the list. Click OK. 

3. Choose Multiwell test for the type of pumping test. Click OK. 

4. The Pumping Test Wizard prompts you for data required to analyze a pumping test. Click 

Next to begin the wizard. 

5. For units of measurement, choose ft for length, min for time, gal/min for pumping rate and 

gal/day/sq. ft for hydraulic conductivity. Click Next. 

6. For project information, enter Gridley, Illinois for the location and July 2, 1953 for the test 

date. Click Next. 

7. For aquifer data, enter 18 for the aquifer thickness. Enter 1 for the anisotropy ratio (i.e., 

assume hydraulic conductivity is isotropic). Click Next. 

8. For pumping well data, enter Well 3 for the well name. Enter coordinates of X=0 and Y=0. 

Click Next. 

9. For pumping well construction, select the option for vertical, full penetration. Click Next. 

10. For pumping well radius data, assume 0.5 for casing radius and 0.5 for well radius. Click 

Next. 
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11. For pumping rates, enter 0 for time and 220 for rate in the first row of the spreadsheet. Click 

Next. 

12. For observation well data, enter Well 1 for the well name. Enter 824 and 0 for the X and Y 

coordinates, respectively. Click Next. 

13. For observation well construction, select the option for vertical, full penetration. Click 

Next. 

14. For radius data, enter 0.0 for the casing radius to disable delayed observation well response. 

15. For observations, click Import to launch the Observation Data Import Wizard for importing 

data from a file. 

 

We will import a text file consisting of 22 time-drawdown readings arranged in two columns. 

The first column is elapsed time since the start of the test. The second column contains 

drawdown measurements. 

In Step 1 of the wizard, click Browse. Select the import file Gridley.txt in the AQTESOLV 

installation folder and click Open. Click Next. 

 

In Step 2 of the wizard, enter 2 for the number of columns, 1 for the starting row in the 

file, 1 for the column containing elapsed time and 2 for the column containing 

displacement. Click Next. 

 

In Step 3 of the wizard, click Finish. Inspect the import file summary and click OK. 

 

Click Next to proceed with the Pumping Test Wizard. 

16. You have completed the Pumping Test Wizard. Click Finish. 

After completing the Pumping Test Wizard, AQTESOLV automatically displays an Error Log to let 

you know if the data set contains any errors. If the Error Log identifies any mistakes, choose 

options from the Edit menu to correct them. 

Save Data Set 

At this point, it's a good idea to save your work. 

Save the data set by choosing Save As from the File menu. Choose a folder and enter 

Gridley Well No. 1 for the name of the file. Click Save. AQTESOLV saves the file with an .aqt 

extension. 

Inspect Diagnostic Plots 

Before performing curve matching to estimate aquifer properties, you may use diagnostic features 

in AQTESOLV to evaluate aquifer and flow conditions. 

Diagnostic flow plots help you select an appropriate solution method for your pumping test data. 

1. Choose Radial Flow from the View menu to display a radial flow plot on log-linear axes. 

 

View Radial Flow Plot  

 

At late time on this graph, data plotting as a straight line indicate radial flow conditions 

in an infinite-acting confined aquifer. 

Derivative analysis is another useful diagnostic tool for evaluating aquifer conditions. 
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1. Choose Displacement-Time from the View menu to display a plot of the test data. On semi-

log axes, this plot is identical to the radial flow plot above. 

2. Choose Wells from the Edit menu. Select Well 1 from the list and click Modify. 

 

In the Symbols tab, remove the check from Use data symbols properties and select 

cross for the derivative symbol. 

 

In the Curves tab, remove the check from Use type curve properties. Click Color for the 

derivative curve properties, change the color to red, and click OK. 

 

Click OK and then Close. 

3. Select Options from the View menu. In the Plots tab, check Derivative curves. In the 

Derivative tab, select the option for Bourdet and enter a differentiation interval of 0.3. 

Click OK. 

 

View Derivative Plot  

 

The form of the derivative plot is characteristic of radial flow in an infinite confined 

aquifer. At late time, the derivative becomes essentially constant when the data plot as 

a straight line. 

Estimate Aquifer Properties 

The radial flow and derivative plots that we have examined for this test confirm the assumption of 

radial flow in an infinite-acting confined aquifer. To start our analysis, we can use the Cooper-Jacob 

(1946) solution to obtain preliminary estimates of aquifer properties. 

1. Choose Solution from the Match menu to select a method for analyzing the data. 

2. Remove the check from Solution is inactive. Click the + next to Confined Aquifers to 

expand the list of available solutions for confined aquifers. Select Cooper-Jacob (1946) and 

click OK. 

3. Choose Displacement-Time from the View menu. 

4. Choose Options from the View menu. In the Plots tab, remove the check from Derivative 

curve(s) and check Valid time for Cooper-Jacob approximation. Click OK. 

 

The dashed vertical line shown on the plot is a guide indicating the time when the 

Cooper-Jacob solution becomes valid. Match the solution to data plotting to the right of 

the vertical line. 

5. Choose Visual from the Match menu to perform visual curve matching with the Cooper-Jacob 

solution. 

To perform visual matching, move the mouse to a point where you wish to begin drawing a 

new line with the Cooper-Jacob solution. 

 

Click and hold down the left mouse button to anchor the new line at this point. 

 

Continue to hold the mouse button down and move the mouse to match a new straight line 

to your data. As you move the mouse, AQTESOLV draws a straight line between the anchor 

point and the position of the mouse. 

 

Release the left mouse button when you have finished matching a new straight line. 

AQTESOLV automatically updates the plot legend to reflect changes in parameter values. 
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6. Repeat the previous step as needed to achieve a satisfactory match. 

 

View Visual Match With Cooper-Jacob  

 

Note that very few data points near the end of the test meet the validity criterion (u ≤ 

0.01) for the Cooper-Jacob solution. You can change the validity criterion to a less 

stringent value if desired. 

Having completed our preliminary analysis with Cooper-Jacob, let's continue by matching the data 

with the Theis (1935) solution for a confined aquifer. 

1. Choose Solution from the Match menu to select a method for analyzing the data. 

2. From the list of solutions for Confined Aquifers, select Theis (1935) and click OK. 

3. Choose Log Axes from the View menu to change the axes to a log-log format. 

4. Select Options from the View menu. In the Plots tab, check Derivative curves. Click OK. 

 

The plot displays two curves. The blue curve is the drawdown predicted by the Theis 

solution (i.e., the trace of the Theis type curve projected on the data plot). The red 

curve is the derivative curve predicted by the Theis solution. 

5. Choose Visual from the Match menu to perform visual curve matching with the Theis 

solution. 

Click and hold the left mouse button down over a point within the plot area. 

  

Continue to hold the mouse button down and move the mouse to match the curves to the 

drawdown and derivative data. As you move the type curve, AQTESOLV automatically 

updates the plot legend to reflect changes in parameter values. 

  

Release the left mouse button when you have finished matching the curves. 

6. Walton (1962) reported values of T = 10,100 gal/day/ft and S = 0.00002 for this test. 

 

View Visual Match With Theis  

7. Choose Automatic from the Match menu and click Estimate to perform automatic curve 

matching. 

 

During the iterative estimation procedure, AQTESOLV displays a progress window and 

updates the curves displayed on the plot in the background. 

8. When estimation has finished, click OK and then Close. Click OK to view the new position of 

the type curve. The new values of T and S are close to the estimates from visual curve 

matching. 

9. Use residual-time, residual-simulated and normal probability plots to evaluate the fit of the 

curve by examining residuals. The diagnostics report also presents residual statistics for 

curve fitting. 

10. Choose Save from the File menu to save your work. 

Prediction 

AQTESOLV provides tools for predicting response in the aquifer under future conditions. Using the 

aquifer properties determined from curve matching analysis, you may forecast drawdown over time 

or distance. 
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You may use the displacement-time plot to predict drawdown with time for the observation well

(s) in your data set. 

1. Choose Displacement-time from the View menu to display a plot of drawdown versus time. 

2. Choose Log-Linear Axes from the View menu to display the plot on semi-log axes. 

3. Choose Format from the View menu and click the X Axis tab. Remove the check from Auto 

and enter 10000 for the maximum value. Click OK. 

Forecast drawdown over distance on a distance-drawdown plot. 

1. Choose Distance drawdown from the View menu to display a plot of drawdown versus 

distance. 

2. Choose Options from the View menu and click the Distance tab. Enter 43200 min (30 

days) for the time used in distance-drawdown calculations. Click OK. 

3. Choose Format from the View menu and click the Y Axis tab. Remove the check from Auto 

and enter 50 ft for the maximum value. Click OK. 

4. If observation wells in your data set do not contain a measurement at the time specified for a 

distance-drawdown plot, AQTESOLV automatically interpolates/extrapolates a data point for 

you. 

If you have Surfer installed on your computer, you may use the Grid Wizard to generate a contour 

plot of drawdown. 

1. Choose Contour from the View menu. 

2. In Step 1 of the Grid Wizard, enter the name of a Grid file to store data for the contour 

plot. Select X-Y (Plan) for the grid orientation. Click Next. 

3. In Step 2 of the Grid Wizard, enter -1000 and 1000 for the minimum and maximum 

dimensions in the X and Y directions. Enter 51 for the number of grid lines for both 

directions. For the depths, enter 0 and 18 (i.e., compute the average drawdown over the full 

thickness of the aquifer). Enter 43200 for the time. Click Next. 

4. In Step 3 of the Grid Wizard, check Display grid file with Surfer and select Contour. 

Click Finish to display the contour plot with Surfer. Use options in Surfer to customize the 

appearance of the plot. 
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